I suggest you ...

Fix bug: Date Picker Not Available if Unbound Textbox has Input Mask

Steps to reproduce:
1. Add a Textbox control to a form.
2. Set the Format property to Short Date.
3. Set the Show Date Picker property to "For dates"

At this point, the field will display a date picker.
Now:
4. Use the Input Mask wizard to set a short date input mask, or simply place this value in the input mask field:
99/99/0000;0;_

Result: Date Picker no longer works.

4 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Darren (BL) shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base